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About this guide

This guide provides all the information that you need to start preparing for
the Final Cut Pro 7 End User certification exam.

About the Final Cut Pro 7 Level One Practice Exam

The practice exam is based on the objectives of the Level One Final Cut Pro
End User certification exam. The content is similar to the actual exam and
covers the exam objectives. However, the practice exam is about half the
length of the real exam. While the actual certification exam includes 66
questions, the practice exam only includes 37 questions.

Both exams are timed. You are allowed one hour to complete the practice
exam. When you finish, you will see the correct answers so that you can
identify the areas that you need to review. However, the actual Level One
Final Cut Pro End User exam is an hour-and a-half exam and you won't see
answers and explanations when you finish. Only your final score will be
visible. Both exams display your results immediately after completing the
exam. A score of 80% is considered passing (please note that passing the
practice exam does not earn certification). To pass the certification exam,
you must also achieve a score of 80.

The practice exam does not necessarily predict how well you will perform
on the actual exam, although it's a good indicator of areas that you need
to review. Although the certification exam uses a random pool of
guestions, the types of questions in the practice exam mirror those found
in the certification exam. Both exams include multiple-choice, fill-in-the-
blank and interactive-media questions. Some practice exam questions are
similar in content, but worded differently. Some multiple-choice questions
come from the actual exam, but include different distracters (wrong
answers).

The practice exam is a pre-certification exam. Passing the practice exam
doesn’t mean that you're certified; no certificate is awarded. You must pass
the Level One Final Cut Pro 7 End User exam to earn your Level One
certification.

Because the practice exam doesn’t count towards certification, you can
make it an open-book test if you like. However, you won't be allowed to
consult your book when taking the actual certification exam.To more
accurately simulate the certification exam experience, you may want to
take the practice exam without referring to your book or other resources.

The benefits of Apple Certification

The Apple Training & Certification programs are designed to keep you at
the forefront of Apple’s digital media technology. Certification creates a
benchmark to assess your proficiency in a specific Apple Pro application. By
taking and passing an exam, you earn Apple Certified Pro status, which
allows you to distinguish yourself to colleagues, employers, and
prospective clients as a skilled user of the chosen application. Certification
gives you a competitive edge in today’s ever-changing job market.
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What is an Apple Certified Pro?

An Apple Certified Pro is a certified user who has reached the highest skill
level in the use and operation of Apple’s Pro Applications as attested to by
Apple.

How do | become an Apple Certified Pro?

To become an Apple Certified Pro, you must pass an online exam
administered at an Apple Authorized Training Center (AATC) or at a
Prometric Testing center. Level One certification attests to basic operational
knowledge of an application. Level One exams are administered at the end
of specific courses at the centers. If you prefer to learn on your own or
believe you already have the necessary skill set in your chosen application,
you may register to take the Level One exam at an Apple Authorized
Training Center for a fee.

Apple Certified Pro - Level Two certification attests to a deeper

understanding of the application. Level Two exams can be taken only after
Level One certification is earned. Class attendance is recommended, but

not required.

Final Cut Pro 7 Level One certification also counts towards Final Cut Studio
Master Pro certification. Master Certification recognizes your skills with the
entire product suite. Since workflow is such a significant component of
Final Cut Studio, the curriculum requires you to earn certification in
multiple applications

What are the benefits of being an Apple Certified Pro?

As an Apple Certified Pro, you will be recognized as a highly skilled user of
the chosen application. This allows you to differentiate yourself to
employers and colleagues as a certified professional to promote career
growth. You will receive a certificate from Apple distinguishing you as an
Apple Certified Pro and will have the right to use the Apple Certified Pro
logo on your business cards or website. This allows you to leverage the
power of the Apple brand.

Once you pass a certification exam will receive an email with a PDF
certificate, along with instructions on how to order a printed and/or
printed and framed certificate. The email provides LinkedIn, Facebook, and
Twitter icons to make it easy for you to share your certification news on
these social media sites. The email also includes instructions on how to log
into the Apple Certification Records System, where you can:

+ Update your profile information and opt in to display their Apple
Certification(s) on the Apple Certified Professionals Registry.

+ Review your certification progress.

+  Download your certification logo(s) to use on business cards, resume,
websites, and more.

+  Provide access to employers to verify certifications.

» Access a multitude of resources.


http://training.apple.com/certification/masterpro
http://training.apple.com/certification/masterpro
http://training.apple.com/certification/masterpro
http://training.apple.com/certification/masterpro
https://i7lp.integral7.com/durango/do/login?ownername=apple&channel=apple&basechannel=i7
https://i7lp.integral7.com/durango/do/login?ownername=apple&channel=apple&basechannel=i7
https://i7lp.integral7.com/durango/do/pr/prSearch?ownername=apple&channel=apple
https://i7lp.integral7.com/durango/do/pr/prSearch?ownername=apple&channel=apple
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Preparing for the exam

The three keys to preparing for a certification exam are experience with
the application, reviewing the appropriate training materials—including
the Apple Pro Training Series: Final Cut Pro 7 curriculum—and studying this
Exam Preparation Guide. See the next section for objectives from the
curriculum. The following resources may also help you to prepare for your
certification exam, as well as expand your general knowledge:

To help you prepare for the actual certification exam, you can review

the tutorials at www.apple.com/finalcutstudio/resources/. Over five

hours and 150 topics of free online tutorials are provided by leading
video training developers, including some lessons from the Apple Pro
Training Series book.

Review the appropriate sections of the Final Cut Pro User Manuals. The
complete documentation for the entire studio is available at:

documentation.apple.com. You can also launch the Final Cut Pro

documentation by choosing Help > Final Cut Pro User Manual when
Final Cut Pro is launched. Information on new features is available by
choosing Help > New Features when Final Cut Pro is launched.

Review the Apple Pro Training Series book “Final Cut Pro 7” by Diana
Weynand (ISBN 0-321-63527-3). You might also want to review “Final
Cut Pro 7 Quick-Reference Guide” by Brendan Boykin (ISBN
0-321-69468-6). You can order either book with a 30% discount at
Peachpit Press by entering coupon PP-APL-DISC at checkout.

Many online resources allow you to ask questions and learn tips and
tricks. To access white papers, discussion forums, and learn about the
many other online materials, visit Apple’s training resources

www.apple.com/finalcutstudio/resources/

Although the end user exam does not cover this material, you may
want to review the Apple ProRes white paper: www.apple.com/

finalcutstudio/finalcutpro/apple-prores.html.

For information on the Apple Pro Training Program, visit

training.apple.com/.

To provide comments and feedback to Apple about Final Cut Pro, visit

www.apple.com/feedback/finalcutpro.html

Take the Final Cut Pro tour at www.apple.com/finalcutstudio/
finalcutpro/.

Read the late breaking news at www.apple.com/support/manuals/.

Read the Final Cut Pro News for information about Apple Pro Apps and
everything related to them.

Many third-party manufacturers create reference, troubleshooting and
tutorial DVDs for the novice to power user. A quick Internet search will
provide you with dozens of options.

If you have any questions, you can post them to the Final Cut Pro
Discussion Forum, which is hosted by Apple. You can also post
questions to the Yahoo group FinalCutPro-L. You can join at the

following link: movies.groups.yahoo.com/group/FinalCutPro-L/.



http://www.apple.com/finalcutstudio/resources/
http://www.apple.com/finalcutstudio/resources/
http://documentation.apple.com/
http://documentation.apple.com/
http://www.peachpit.com/promotions/promotion.aspx?promo=135631
http://www.peachpit.com/promotions/promotion.aspx?promo=135631
http://www.apple.com/finalcutstudio/resources/
http://www.apple.com/finalcutstudio/resources/
http://www.apple.com/finalcutstudio/finalcutpro/apple-prores.html
http://www.apple.com/finalcutstudio/finalcutpro/apple-prores.html
http://www.apple.com/finalcutstudio/finalcutpro/apple-prores.html
http://www.apple.com/finalcutstudio/finalcutpro/apple-prores.html
http://training.apple.com
http://training.apple.com
http://www.apple.com/feedback/finalcutpro.html
http://www.apple.com/feedback/finalcutpro.html
http://www.apple.com/finalcutstudio/finalcutpro/
http://www.apple.com/finalcutstudio/finalcutpro/
http://www.apple.com/finalcutstudio/finalcutpro/
http://www.apple.com/finalcutstudio/finalcutpro/
http://www.apple.com/support/manuals/
http://www.apple.com/support/manuals/
http://www.finalcutpronews.com/
http://www.finalcutpronews.com/
http://discussions.apple.com/category.jspa?categoryID=123
http://discussions.apple.com/category.jspa?categoryID=123
http://discussions.apple.com/category.jspa?categoryID=123
http://discussions.apple.com/category.jspa?categoryID=123
http://movies.groups.yahoo.com/group/FinalCutPro-L/
http://movies.groups.yahoo.com/group/FinalCutPro-L/
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Reviewing the Apple Pro Training Series curriculum

Apple Pro Training Series: Final Cut Pro 7 by Diana Weynand (ISBN
0-321-50265-5) is part of the official training series and is designed to
prepare you to pass the certification exam. Reviewing the book is the first

place that you should begin to prepare yourself to take the certification
exam.

However, if you're self-taught or have taken courses that do not use the
Apple Pro Training Series curriculum, you can still prepare yourself for the
certification exam by making sure that you can complete all the tasks that
are described in the following sections. You should also make sure that you
can answer all the review questions for each section. Review questions and
answers are provided below. In addition, if you haven't read Apple Pro
Training Series: Final Cut Pro 7, you may want to read the recommended
chapters in the Final Cut Pro User Manual.

The number of test questions drawn from each knowledge area is for each
of the following lessons. Please note that although this guide divides the
objectives into lessons or knowledge areas, questions are presented
randomly during the exam.

Lesson One objectives

Upon completion of Lesson One, “Creating a Rough Cut”in Final Cut Pro 7
you should be able to complete the following tasks. Items from this lesson
are included in the pool of exam questions, drawn randomly from the
following objectives:

 Import clips into a project

« Play and navigate through clips in the Viewer
» Mark clips in the Viewer

 Edit clips into the Timeline

« Play a sequence in the Timeline and Canvas

« Organize project elements in the Browser

 Save, hide, and quit Final Cut Pro

Lesson One review questions

After completing Lesson One, you should be able to answer the following
questions.

1. Name three ways to open Final Cut Pro.

2.  What four modifier keys are often used in conjunction with
keyboard shortcuts to initiate functions or commands?

3. How do you access a shortcut menu?
4. In what main menu can you find the Import command?

5. ldentify three ways to open a clip in the Viewer.
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6. Besides clicking the Play button, what keys on your keyboard
can you press to play a clip or sequence forward?

7.  Which keys move the playhead forward or backward in one-
frame increments in the Viewer, Canvas, and Timeline?

8. How do you mark an In point or Out point on a clip?

9. What button in the Canvas window do you click to edit a clip?

10. What visual indicator in the Viewer lets you know you are on
the first or last frame of the entire clip?

11. What visual indicator in the Canvas window lets you know
the playhead is on the first or last frame of an edited clip in
the Timeline?

12. When viewing the audio portion of a clip, what do you see
instead of a video image?

13. Identify three ways to create a bin.

14. What are the keyboard shortcuts to save, hide, and quit Final
Cut Pro?

Answers

1. Double-click the application in the Applications folder, click
the icon in the Dock, or double-click a Final Cut Pro project
file.

2. Shift, Control, Option, and Command

3. Control-click (or right-click) an item.

4. Inthe File menu.

5. Double-click the clip in the Browser, drag it to the Viewer, or
select it and press Return.

6. The Spacebar and the L key.

7. The Left Arrow and Right Arrow keys.

8. C(lick the Mark In or Mark Out button in the Viewer, or press
the keyboard shortcut, | or O.

9. The red Overwrite button.

10. Filmstrip sprocket holes appear on the left side of the image
in the Viewer to indicate the first available frame of media,
and appear on the right side to indicate the last frame.

11. An L in the lower left means you're on the first frame of the
edited clip, and a reverse L in the lower right means you're on
the last frame.

12. A waveform display.
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13. Choose File > New Bin, press Command-B, or Control-click in
the gray area of the Browser and choose New Bin.

14. Press Command-S to save current changes, press Command-H
to hide the application, and press Command-Q to quit the
application.

Lesson Two objectives

Upon completion of Lesson Two, “Building the Rough Cut”in Final Cut Pro 7
you should be able to complete the following tasks. Items from this lesson
are included in the pool of exam questions, drawn randomly from the
following objectives:

Manage project elements
Make overwrite and insert edits
Manage Timeline tracks

Edit audio clips

Move clips in the Timeline

Use drag-and-drop editing

Change the volume of sequence clips

Lesson Two review questions

After completing Lesson Two, you should be able to answer the following
questions.

1. How do you create a bin inside another bin?

2. What are the four methods you can use to create an
overwrite or insert edit?

3. What do you use to drag an audio clip from the Viewer’s
Audio tab to the Canvas Edit Overlay or to the Timeline?

4. What are the keyboard shortcuts to zoom in to or out of an
area of the Timeline?

5. How do you change the track heights in the Timeline?
6. How do you target a track in the Timeline?

7. What controls in the Timeline patch panel turn off or on the
video and sound of individual tracks?

8. To select a clip in the Timeline, you click it once. Name two
ways to deselect it.

9. How do you change a clip’s location in the Timeline?
10. What are two ways to turn snapping off or on?

11. When dragging clips from the Viewer to the Timeline, your
pointer changes as you position the clip depending on the
type of edit you're making. When you're making an overwrite
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edit, what type of arrow does your pointer change into? What
is it for an insert edit?

12. When you open a clip in the Viewer, what do you see in the
Timeline patch panel?
Answers

1. Control-click (or right-click) a bin and choose New Bin from
the shortcut menu.

2. C(lick an edit button; use a keyboard shortcut; drag a clip from
the Viewer to the Canvas Edit Overlay; or drag the clip directly
to a track in the Timeline.

3. Thedrag hand.

4. Press Option-+ (plus sign) to zoom in, and press Option-—
(minus sign) to zoom out.

5. In the Timeline display controls, click a track height in the
Track Height control, or cycle through the options by pressing
Shift-T.

6. Drag a Source control to the target destination track.
7. The Track Visibility controls.

8. C(lick in the empty gray space above the track, or press
Command-Shift-A.

9. Drag the clip, or select it and enter a move amount.
10. Press N, or click the Snapping button in the Timeline.

11. The down arrow is for an overwrite edit; the right arrow is for
an insert edit.

12. The representative source tracks from the clip appear as
Source controls in the Timeline patch panel.

Lesson Three objectives

Upon completion of Lesson Three, “Finishing the Rough Cut”in Final Cut Pro
7 you should be able to complete the following tasks. Items from this
lesson are included in the pool of exam questions, drawn randomly from
the following objectives:

Set edit points in the Timeline
Add cutaways

Edit narration and music tracks
Backtime clips

Edit sound effects to video clips
Copy and paste clips

Edit using markers
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Play a sequence full screen and via iChat

Lesson Three review questions

After completing Lesson Three, you should be able to answer the following
questions.

1.

What are the keyboard shortcuts for setting In and Out points
in the Timeline?

2. What are two ways for marking the duration of a clip in the
Timeline?

3. What does the Auto Select control in the Timeline patch
panel determine?

4. When you mark an area of the Timeline and press Delete, will
you leave a gap?

5. What happens to the marked area of the Timeline when you
press Shift-Delete or the Forward Delete key?

6. In what menu do Lift and Ripple Delete appear?

7. What mark is necessary in the Viewer when backtiming a
source clip into a marked area in the Timeline?

8. How do you patch Source controls to Timeline tracks?

9. Which video track will you see when there is more than one
video clip at the same location in the Timeline?

10. What is a three-point edit?

11. What marks are left behind after cutting with the Razor Blade
tool?

12. What key do you press to add a marker at the playhead
location?

13. How do you create In and Out points from Timeline markers?

14. In what menu can you find the Digital Cinema Desktop
Preview?

15. With what Apple application can you screen your sequence
long-distance in real time?

Answers

1. Press|to set an In point; press O to set an Out point.

2. Position the playhead over the clip in the Timeline and press
X to mark the duration of that clip. You can also click the Mark
Clip button in the Canvas.

3. If the Auto Select control is turned on for a track, the clips
between the edit points on that track will be highlighted and
included in the next action.

4. Yes, pressing Delete alone leaves a gap where the material

was edited. This type of delete is referred to as a lift.
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5. Pressing Shift-Delete or Forward Delete removes both clip
and gap within the marked area. This type of delete is
referred to as a ripple delete.

6. The lift and ripple delete appear in the Sequence menu.

7. You should have no In point and only an Out point in the
Viewer to backtime the clip into the Timeline edit points.

8. Drag a Source control to the desired Destination control, or
Control-click either the Source or the Destination control and
choose the appropriate option from the shortcut menu.

9. You see the clip in the uppermost video track.

10. Using just three edit points to determine location, duration,
and content.

11. Red through edit indicators.
12. The M key. Press M again to open the Edit Marker dialog.

13. Choose Mark > Mark to Markers, or press the shortcut,
Control-A.

14. In the View menu.

15. iChat.

Lesson Four objectives

Upon completion of Lesson Four,“Trimming Clip Duration”in Final Cut Pro 7
you should be able to complete the following tasks. Items from this lesson

are included in the pool of exam questions, drawn randomly from the
following objectives:

Understand trimming

Trim using the Ripple tool
Trim clips in the Viewer

Trim an edit point by dragging
Trim clips in the V2 track
Extend an edit point

Trim one track of a linked clip

Lesson Four review questions
After completing Lesson Four, you should be able to answer the following
questions.

1. What does turning off linked selection in the Timeline do?
2. What does the Ripple tool do when you use it for trimming?
3. What is the keyboard shortcut to select the Ripple tool?

4. What keys can you use as shortcuts to ripple a clip’s edit point
by a few frames?
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5. What is one advantage of trimming a clip in the Viewer?

6. How can you disable a single clip in the sequence?

7. What tools can you use to drag an edit point in the Timeline?

8. What is the keyboard shortcut for extending an edit?

9. How do you reposition a clip to an upper Timeline track
without moving it horizontally?

10. What is the advantage of editing on the V2 track?

Answers

1. It allows you to select and trim one track of a linked clip.

2. ltripples the trim amount through the unlocked tracks in the
sequence.

3. Pressing RR selects the Ripple tool.

4. Press[and] (bracket keys) or < and > (angle bracket keys).

5. You can view material outside the marked area.

6. Control-click the clip in the sequence and deselect Clip
Enable in the shortcut menu.

7. Use the default Selection tool and the Ripple tool.

8. The E key extends an edit.

9. Hold down the Shift key as you drag, or select the clip and
press Option—-Up Arrow. To move a clip down, you press
Option-Down Arrow.

10. It allows you to lengthen a clip without bumping into a

bordering clip on either side.

Lesson Five objectives

Upon completion of Lesson Five, “Refining Edit Points” in Final Cut Pro 7 you
should be able to complete the following tasks. Items from this lesson are
included in the pool of exam questions, drawn randomly from the
following objectives:

Trim two edit points at the same time

Slip In and Out points
Roll edit points
Extend edit points
Slide a clip
Reposition a clip

Keep clips in sync
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Lesson Five review questions

After completing Lesson Five, you should be able to answer the following

questions.

1. How can you display a list of markers that are in a sequence?

2.  Where can you change the Timeline settings of the active
sequence?

3. Which two edit points does the Slip tool adjust?

4. Which two sets of shortcut keys allow you to adjust edit
points one frame at a time?

5.  Which two edit points does the Roll tool adjust?

6. How do you adjust one track of a linked clip?

7. How many clips are affected when you apply the Slide tool?

8. s extending two edit points most similar to rolling, slipping,
or sliding edit points?

9. What modifier key is essential to reposition a clip in a
sequence without overwriting any other material?

10. What does Option-dragging a clip do?

11. If one track of a clip has gotten out of sync with the other
tracks, by being either slipped or moved, how do you resync
those tracks?

Answers

1. Control-click in the Timeline ruler. The markers appear at the
bottom of the shortcut menu.

2. In the Sequence Settings window (Sequence > Settings).

3. The Slip tool adjusts the In and Out points of one clip.

4. The < and > (angle bracket) keys, and the [ and ] (bracket)
keys.

5. The Roll tool adjusts one clip’s Out point and the adjacent
clip’s In point.

6. Turn off linked selection, or hold down Option before clicking
the track.

7. The Slide tool affects three clips: the position of the middle
clip, and the durations of the adjacent clips.

8. Extending changes an edit point in the same way rolling
does.

9. The Option key is used to shuffle a clip and ripple all other
clips in the sequence.

10. Option-dragging creates a copy of a sequence clip and

repositions the copy in a different location, leaving the
original sequence clip in place.
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11. Press Command-Z, or Control-click the red out-of-sync
indicators on the tracks you want to adjust and choose “Slip
into Sync” or “Move into Sync.”

Lesson Six objectives

Upon completion of Lesson Six, “Refining the Editing Process” in Final Cut
Pro 7 you should be able to complete the following tasks. Items from this
lesson are included in the pool of exam questions, drawn randomly from
the following objectives:

Label and rename project elements
Create subclips using In and Out points
Create subclips using markers

Use markers to sync clips

Change poster frames

Create a storyboard

Work with replace edits

Edit multicam footage

Lesson Six review questions

After completing Lesson Six, you should be able to answer the following
questions.

1. How do you add a color label to a clip, bin, or sequence?
How do you create a subclip from another clip?

Where can you place markers?

Does snapping affect markers?

What modifier key is used to create a new poster frame?

What does the replace edit do?

N o o Db

How should clips be organized in a bin before making a
storyboard-type edit?

©

What does it mean when a production is shot multicam?
9. How do you create a multiclip?

10. When creating a multiclip, what are the three ways you can
sync clips or angles?

11. What modifier key do you use to modify the arrangement of
multiclip angles in the Viewer?
Answers

1. In the Browser, Control-click the item and choose Label, then
select a color.
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10.

11.

Set In and Out points in the clip, then choose Modify > Make
Subclip.

Place markers in the Timeline ruler or on a selected clip in the
Timeline. You can also add markers to a clip in the Viewer.

Yes. When snapping is on, you can snap the playhead to
markers and snap a clip marker to a sequence marker or to
another clip marker.

The Control key creates a new poster frame (Control-P).

It replaces a sequence clip with a source clip, aligning the
Viewer and Timeline playhead positions.

Clips should be placed in rows, with each clip in a row
appearing slightly lower than the previous clip.

Multiple cameras were used to shoot the same action at the
same time but from different angles.

In the Browser, select the clips you want to include in the
multiclip and choose Modify > Make Multiclip, or Control-click
a selected clip or bin and choose Make Multiclip from the
shortcut menu.

You can sync clips or angles by In points, Out points, or
timecode.

The Command key.

Lesson Seven objectives

Upon completion of Lesson Seven, “Customizing Final Cut Pro”in Final Cut
Pro 7 you should be able to complete the following tasks. ltems from this
lesson are included in the pool of exam questions, drawn randomly from
the following objectives:

Reconnect unlinked media files

Play sequences with multiple formats
Work with master clips and match frames
Log notes in Browser columns

Find project items

Customize shortcut keys and button bars
Save and reload customized layouts

Optimize user preferences

Lesson Seven review questions

After completing Lesson Seven, you should be able to answer the
following questions.
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1. How do you sort by a column other than the Name column?

2. How do you show a column that you don'’t currently see in
the Browser?

3. How do you search for a clip in the Browser using specific
criteria?

4. What determines whether a clip is a master clip in Final Cut
Pro?

5. What does it mean when a clip has a red slash through the
clip icon?

6. How can you look at the detailed information about a single
clip or item?

7. Where can you choose new interface buttons?

8. Where are all customized layouts saved on your computer?

9. In what menu can you choose User Preferences?

10. How do you make changes to an existing sequence?

11. How do you find a matching frame to a sequence clip?

12. What is saved in the Autosave Vault?

Answers

1. Click a column heading.

2. Control-click a column heading and choose Show [column]
from the shortcut menu.

3. Select the Browser window and press Command-F to open
the Find window, and choose specific search criteria.

4. Aclipis a master clip if it represents the first use of that clip in
the project.

5. The clip is offline and disconnected from its media file.

6. Select the clip, and press Command-9 to open the Item
Properties window. You can also Control-click the clip and
choose Item Properties from the shortcut menu, or choose
Edit > Item Properties.

7. From the Button List window or the Keyboard Layout
window.

8. They are saved at Users/[user name]/Library/Preferences/Final
Cut Pro User Data.

9. From the Final Cut Pro menu.

10. Make the sequence active in the Timeline, or select it in the

Browser, and press Command-0 to open the Sequence
Settings window. You can also choose Sequence > Sequence
Settings.
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11. Position the playhead over the frame of the sequence clip,
and press F.

12. Backup copies of your project file.

13. You can sync clips or angles by In points, Out points, or
timecode.

14. The Command key.

Lesson Eight objectives

Upon completion of Lesson Eight, “Capturing and Transferring Footage” in
Final Cut Pro 7 you should be able to complete the following tasks. ltems
from this lesson are included in the pool of exam questions, drawn
randomly from the following objectives:

Connect video sources for capture
Preview and mark source material
Log clips

Choose clip settings

Choose capture presets

Choose capture options

Batch capture clips

Ingest from nontape sources

Lesson Eight review questions

After completing Lesson Eight, you should be able to answer the following

questions.

1. Before you can capture footage, what is the first thing you
must do?

2. Marking clips for capture is similar to marking clips while
editing. True or false?

3. You can enter a variety of clip information in the Logging tab.
Give an example of logging information that appears in the
Browser columns.

4. When you choose a capture preset, what settings do you
want it to match?

5. What are the three capture modes you can use to capture
footage?

6. What s a scratch disk?
7. How can you save time using the Batch Capture mode?

8. You can choose only your computer hard drive as a scratch
disk. True or false?
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9. What other settings window contains the scratch disk
information like that on the Capture Settings tab?

10. What other settings window contains the device-control
information like that on the Capture Settings tab?

11. What menu command do you choose to ingest from nontape
sources?

Answers

1. You must connect your source device via a FireWire cable or
third-party capture card and turn it on.

2. True.

3. Log note, good take, scene number, take number, angle
number, clip name.

4. Your source footage settings. If you have a variety of footage,
it should match whatever format represents the majority of
clips or the highest quality, depending on the project and
your hardware.

5. Capture Clip, Capture Now, and Batch Capture.

6. The target destination for your captured media files.

7. You can log individual clips and then capture them together
at the same time.

8. False.You can set your computer hard drive or an external
FireWire drive as your scratch disk.

9. The System Settings window.

10. The Audio/Video Settings window.

11. Choose File > Log and Transfer.

Lesson Nine objectives

Upon completion of Lesson Nine, “Applying Transitions”in Final Cut Pro 7

you should be able to complete the following tasks. Items from this lesson

are included in the pool of exam questions, drawn randomly from the

following objectives:

Evaluate project needs

Understand transitions

Apply video and audio transitions
Apply global transitions

Copy and change transitions

Use the Transition Editor

Adjust edit points under a transition

Save favorite transitions
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Change transition parameters

Preview and render transitions

Lesson Nine review questions
After completing Lesson Nine, you should be able to answer the following

questions.

1. From what two places can you choose a transition effect?

2. When you use the automatic approach to applying a
transition, what must you do first?

3. In what ways can you target a clip or clips when you want to
apply multiple transitions?

4. What are three ways to change the duration of a transition in
the Timeline?

5. What are the three ways a transition can be aligned to an edit
point?

6. How can Command-C and Command-V be used on
transitions?

7. How do you open the Transition Editor?

8. How are more complex transitions different from dissolves?

9. What RT setting should you choose when you want to

preview as many effects in your sequence as possible?

10. In what three ways can you save a favorite transition?

11. How do you set a new default transition?

Answers

1. Choose transition effects from the Effects tab in the Browser
and from the Effects menu.

2. Before applying a transition from the Effects menu, you must
target the edit point.

3. Select a clip, select a group of clips, set In and Out points, or
select all the clips in the sequence.

4. Drag the edge of the transition icon; Control-click the
transition icon, choose Duration from the shortcut menu, and
enter an amount in the Duration window; or open the
Transition Editor and change it in the Duration field.

5. Use Center On Edit, Start On Edit, and End On Edit.

6. Selecting a transition and pressing Command-C copies the
transition. Deselecting the transition, moving the playhead to
the target edit point, and pressing Command-V pastes the
copied transition.

7. Either Control-click one side of the transition icon and choose

Open [transition] from the shortcut menu, or double-click one
side of the icon in a sequence clip.
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10.

11.

They have additional parameters, such as border width and
color, that can be adjusted in the Transition Editor.

Choose Unlimited RT and Dynamic.

From the Transition Editor, drag the drag hand icon to the
Effects tab and release it in the Favorites bin; choose Effects >
Make Favorite; or press Option-F.

Control-click the transition in the Effects tab and choose Set
Default Transition from the shortcut menu.

Lesson Ten objectives

Upon completion of Lesson Ten, “Mixing Audio Tracks” in Final Cut Pro 7 you
should be able to complete the following tasks. Items from this lesson are
included in the pool of exam questions, drawn randomly from the
following objectives:

Edit and organize audio effects

Monitor and adjust audio levels in the Timeline

Use the razor blade to add edits and create audio fades
Create audio fades using keyframes

Use the Audio Mixer

Record a voiceover

Lesson Ten review questions
After completing Lesson Ten, you should be able to answer the following
questions.

1.

What button do you click in the Timeline to display the Mute
and Solo buttons?

What result do you get when you click the Solo button on a
track?

How can you add several tracks to the Timeline at one time?

How do you make the audio level overlay appear on clips in
the Timeline?

When would you turn on audio waveforms in the Timeline?

What tool do you use to set a keyframe on the audio level
overlay?

How can the Pen tool be accessed without selecting it from
the Tool palette?

How do you reposition a keyframe or change its volume
level?

How can you paste just the audio level from one clip to
another?

10. In what menu do you find the Audio Mixer?
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11. To mix tracks in real time and automatically create keyframes
on a clip, what must you do in the Audio Mixer?

12. What tool do you use to record your own voiceover, and
where do you access it?

13. What two commands in the Modify menu help to change
audio levels, and in what way?

Answers

1. The Audio Controls button in the lower left of the Timeline.

2. That track becomes the only audible track as you play the
sequence.

3. Choose Sequence > Insert Tracks.

4. Press Option-W, or click the Clip Overlays control in the lower
left of the Timeline, to the left of the Track Height control.

5. When you want a visual representation of a clip’s audio
signals to evaluate or to edit audio clips.

6. The Pen tool.

7. Press Option and move the pointer over the audio level
overlay on a Timeline clip. The Pen tool appears on the
overlay line.

8. Drag left and right to change its position and up and down to
change its volume level.

9. Copy the clip that has the desired audio level and paste just
the audio levels using the Paste Attributes command.

10. The Tools menu.

11. In the Audio Mixer button bar, click the Record Audio
Keyframes button to turn it on. Then play the sequence and
adjust the clip volume by dragging its track fader.

12. The Voice Over tool, found in the Tools menu.

13. Modify > Levels brings up the Gain Adjust dialog, where you
can raise or lower volume for all selected clips. Modify >
Audio > Apply Normalization Gain resets the peak decibel
level of the clip.

Lesson Eleven objectives

Upon completion of Lesson Eleven, “Creating Titles” in Final Cut Pro 7 you
should be able to complete the following tasks. Items from this lesson are
included in the pool of exam questions, drawn randomly from the
following objectives:

Add color bars and slugs
Create and edit text clips

Superimpose a title
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Create a lower third

Work with Boris text

Add color mattes and render effects
Import still images

Create a multilayer effect

Prepare graphic images for editing

Add Motion templates

Lesson Eleven review questions

After completing Lesson Eleven, you should be able to answer the
following questions.

1. From what two places can you choose a generated item such
as text?

2. What tab in the Viewer do you select to make changes to text
clips?

3. When you superimpose an edit over a V1 clip, to what track
should the Source control be patched for the superimposed
clip to be placed on V2?

4. What type of generated text identifies a person, place, or
thing?

5. In what menu can you find the Show Title Safe option?

6. What generated item is used as a color and sound reference
at the head of a sequence?

7. Where can you find the Drop Shadow attribute?

8. In what text generator does a separate window appear for
making text changes?

9. What automated text generator is often used for credit rolls?

10. How can you adjust a clip’s opacity?

11. When you choose a color for a color matte, you can pick a
color only from the Colors window. True or false?

12. What is it called when you edit one sequence inside another?

13. What category of generated items can you use to apply a
Motion template?

Answers

1. Choose from the Browser Effects tab or from the Generator
pop-up menu in the Video tab in the Viewer.

2. The Controls tab.

3. The V1 track.

4. A lower third.
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5. The View menu, and the View pop-up in the Viewer and
Canvas.

Bars and tone.
In the Motion tab in the Viewer.

The Boris text generator.

© ® N ©

The Scrolling Text generator.

10. Drag the opacity overlay on a video clip in the Timeline, or
open a clip in the Viewer and change the Opacity parameter
in the Motion tab.

11. False.You can use the Select Color eyedropper to pick a color
from any clip in any open sequence.

12. Nesting.

13. Master templates.

Lesson Twelve objectives

Upon completion of Lesson Twelve,“Changing Motion Properties” in Final
Cut Pro 7 you should be able to complete the following tasks. Items from
this lesson are included in the pool of exam questions, drawn randomly
from the following objectives:

Change clip speed

Use the Speed tool

Create fit to fill edits

Create freeze frames

Change image size and position
Crop and rotate images

Copy and paste motion attributes
Animate motion effects

Create a motion path

Lesson Twelve review questions
After completing Lesson Twelve, you should be able to answer the
following questions.

1. In what menu do you choose Speed?

2. How can you tell if the speed of a sequence clip has been
changed?

3. What type of edit can change clip speed automatically as you
edit it into the Timeline?

4. Where does the Speed tool appear in the Tool palette?
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5. When you create a freeze frame, does a new freeze frame clip
appear in the Browser automatically?

6. How do you reveal the speed indicator area in the Timeline?

7. How can you create a speed segment in a clip?

8. Where do you access motion parameters?

9. How can you change motion parameters directly in the
Canvas?

10. How can motion attributes be copied and pasted?

11. Where are motion keyframes set and adjusted?

12. What is a motion path?

13. What tool do you use to hide unnecessary portions of an
image?

14. How is rotation measured in the Motion tab?

Answers

1. In the Modify menu.

2. A speed percentage will appear next to the sequence clip
name.

3. AFit to Fill edit.

4. Under the Slip tool.

5. No, but you can drag the freeze frame image from the Viewer
to the Browser if you like.

6. Click the Clip Keyframes control.

7. Click in the speed indicator area with the Speed tool or the
Selection tool to create a speed keyframe.

8. In the Motion tab.

9. Choose Image+Wireframe from the Canvas View pop-up
menu.

10. Copy the clip and use the Paste Attributes window to paste
specific attributes.

11. In the Motion tab keyframe graph area.

12. The path a clip moves along between two or more keyframes.

13. The Crop tool.

14. In degrees.

Lesson Thirteen objectives

Upon completion of Lesson Thirteen, “Applying Filters” in Final Cut Pro 7 you
should be able to complete the following tasks. ltems from this lesson are
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included in the pool of exam questions, drawn randomly from the
following objectives:

Apply audio and video filters
View and modify filters

Apply filters for image correction
Apply filters to multiple clips
Use tools to adjust filters

Animate filters using keyframes

Lesson Thirteen review questions

After completing Lesson Thirteen, you should be able to answer the

following questions.

1. Describe two ways to apply a video or audio filter.

2. How do you view, modify the priority of, and disable filters
applied to sequence clips?

3. How do you delete one or all filters in the Filters tab?

4. What real-time filter can you use to change the hue,
saturation, and brightness of an image?

5. What tool provides a split-screen before-and-after
comparison of a filter?

6. Where do you modify filter parameters?

7. How do you apply a filter from one clip to another clip? to
several clips?

8. How do you save an adjusted filter as a favorite effect?

9. How do you add filter keyframes in the Viewer?

10. If a filter appears first in the Filters tab, does it affect all the
filters below it?

Answers

1. Drag a filter from the Effects tab to the clip in the Timeline, or
select the clip (or move the playhead over it) and choose a
filter from the Effects menu.

2. To view the filter’s effect, position the playhead over the clip
in the Timeline. Open the clip in the Viewer, and click the
Filters tab. To change the priority of a filter, drag the filter
name above or below another filter. To disable the filter, click
the Enable/Disable checkbox to deselect it.

3. C(lick the filter name, and press Delete. To delete all video
filters, click Video Filters, and press Delete.

4. The Color Corrector 3-way filter.

5. The Frame Viewer.
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10.

In the Filters tab.

Drag the filter name from the Filters tab to another clip in the
Timeline. To copy a filter to several clips at once, select those
clips before dragging the filter. You can also use the Paste
Attributes command.

Drag the filter name from the Viewer window to the Favorites
bin, press Option-F, or choose Effects > Make Favorite Effect.

Position the playhead where you want to start or end a filter
change, and click a parameter Keyframe button. Reposition
the playhead, and change that parameter.

No, filters that appear last in the Filters tab affect all the filters
above it.

Lesson Fourteen objectives

Upon completion of Lesson Fourteen, “FInishing and Outputting”in Final
Cut Pro 7 you should be able to complete the following tasks. Items from
this lesson are included in the pool of exam questions, drawn randomly
from the following objectives:

Detect audio peaks

Adjust video levels for broadcast
Share clips and sequences

Export a QuickTime movie

Export using QuickTime conversion
Export a still image

Output a sequence to tape

Create a timecode window burn

Back up a project

Lesson Fourteen review questions
After completing Lesson Fourteen, you should be able to answer the
following questions.

1.

What is the most efficient way to find the audio peaks in a
sequence?

How are audio peaks indicated in the Timeline?

What can you do to determine whether an image falls within
the broadcast safe range?

How can you correct an out-of-range clip so that its range is
acceptable for broadcast?

What two tools can you use to help prepare the audio and
video of your sequence for output?
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6. What export function can you use to quickly post your
sequence on YouTube?

7. What is a self-contained QuickTime movie?

8. When might you use QuickTime Conversion?

9. What are the three ways you can output a sequence to tape?

10. What Export command do you choose to create a list of clip
information?

Answers

1. Using the Audio Peaks > Mark command, located in the Mark
menu.

2. By markers in the Timeline ruler where each audio peak
occurs.

3. Choose View > Range Check > Luma, and move through the
sequence to see where the out-of-range clips are.

4. Apply the Broadcast Safe filter to the clip.

5. The Audio Mixer and Video Scopes.
6. From the File menu, use the Share command.

7. A movie that uses Final Cut Pro sequence presets and that
can be played on any computer without having the original
media files present.

8. When you want to export a still image, an audio file in a
particular format, an AVl file, and so on.

9. Recording manually, or using the Print to Video or Edit to
Tape options.

10. Batch List

Taking the Final Cut Pro 7 Practice exam
You must pay $25 USD if you choose to take the practice exam online.
1. Go to http://ibt.prometric.com/apple on a system that meets

the following requirements:

Mac OS X 10.5 or higher
Safari 3.2.2 or above; other browsers are not fully supported
Cable / DSL / broadband connection

2. Click Secure Sign-in and log in with your PRIME username
and password. If you don't have a username and password,
click First Time Registration and follow the instructions to
create a PRIME profile.
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®e0o0 Prometric Online Testing - Home )
 http:/ /ibt1.prometric.com /index.asp?ibt=156749904 1& &Q- Google )

Welcome to the Apple Certification Program's Online Testing Center!

Apple Training & Certification

For detailed information on Mac OS X, Pro Applications, iLife, iWork, or Service training and certification, click here.

Prometric Testing Centers
You may also take many Apple Certification exams at Prometric Testing Centers. To register to take an Apple exam
at a Prometric Testing Center, click here.

Browser Requirement
Please use Safari 3 or later to take Apple Certification exams. Other browsers may not be fully supported.

Begin Your Exam

Your exam session will be proctored. Read the Confidentiality and Test Conduct Agreement carefully before starting
the exam.

A proctor must sign in for you to gain access to most Apple Certification exams.

A tutorial on choosing answers, marking items for review, and navigating the exam is accessible from each exam's
Information page.

Raise your hand for the proctor if you have any questions during the exam.

To begin an exam, click one of the links below.

Secure Sign-In (uses SSL encryption
First-time Registration

| ] uk] [ J

wks%) (AFE | (Frol

Copyright ® 2009 Prometric
All Rights Reserved
1BT v6.7.002 (199) 111/6/20061 LY

3. On the Main Menu page, click Change Domain and select IT
& Pro Apps. If you do not do this option, skip to the next
step.

<@ I
~: Main Menu

Candidate / Dellve

Candidate / Delivery

» Take Test
Proctor Seloct and take a 105t
Author Reports « Resume Test
Administrative Reports Rosume a test that you akoady stasted. This option & usedul f you cosod your DIowser of restartod yo
NOTE: Once you cick the “begin test” bution, your 1081 time CONTINUES 1o count down even I you ha
Reporting Queue jew

» Review Scores
View a complete history of every 1051 you have taken, inchiging results and payment receipts.

» Update My Information
This option akows you to update your personal information. If anything has changed, update now.

«» Feedback
Have a 5uggoston for the improvemont of this systom? Our 0ars are wide 0pon for your 1000Dack

» Take Practice Test
Seloct and take a practce 1051,

4. In the Candidate Menu page, click Take Test.

5. Enter FCP7Practice in the Private Tests box and click
Submit. The code is case sensitive and only valid for one use.
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Public Tests Private Tests Eligibility Tests
Select the Sponsor of the Public Test desired: Enter the Keycode for the Private Test Desired: Enter the Eligibility Code for the Test Desired:
(1T & Pro Apps 4]

(Submit (Submit)

E

6. Click Take This Test.
7. Read and Agree/Accept the Certification Program Agreement.

8. Click Continue to skip the voucher then enter your credit card
information to pay the $25 USD fee.

9. C(lick Begin Test at the bottom of the page.

10. When you finish all the questions, click End Test.

Taking the Final Cut Pro 7 certification exam

After you take the practice exam and review your results, you can take the
certification exam at any time. Unlike the practice exam, which you can
take from home, the certification exam must be taken at an Apple
Authorized Training Center (AATC) in a proctored setting. To find the closest
AATC, please visit training.apple.com/aatc.

Many AATCs schedule "Certification Exam Sessions" at training.apple.com/
schedule. However, if you don't see a session scheduled, you can contact
the AATC and they will often schedule one for you. Please note that all
AATCS can offer all Mac OS X and Pro Apps exams, even if they don't offer
the corresponding course. The Final Cut Pro 7 exam is also available at
Prometric Testing Centers (1-888-275-3926). Since Prometric has more than
3000 locations worldwide, this provides the greatest exam access possible,
especially in remote locations.

Prometric Exam FAQs
Please visit training.apple.com/certification/faq for a list of Frequently

Asked Questions. If you do not find the answer to your question, then
email us. Please allow at least two business days for a response.
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